SMB access denied with VPN connection
Hi Maurizio, Is the VPN created by Nethserver? In any case, check to make sure the VPN’s IP pool is listed in the “Local Networks” menu in Nethserver; if not, add it.
View ArticleSMB access denied with VPN connection
Good morning everyone, Is there anyone here who can answer me? Apologies, but I need to resolve this as soon as possible—thanks. Please let me know.
View ArticleBanIP does not read logs correctly when Storage is enabled
Over here think it works as expected: (anonymized output) # grep -E 'banIP.*drop' /var/log/messages | tail -2 Oct 5 08:27:13 rt kernel: banIP/fwd-wan/drop/cinsscorev4: IN=eth0 OUT=br-lan...
View ArticleBanIP does not read logs correctly when Storage is enabled
ndrosis: uci set banip.global.ban_logreadfile='/mnt/data/log/messages' Just a question, before changing the value, what was the previous one? It should be /var/log/messages, if it is, BanIP correctly...
View ArticleNS8 + LDAP Account Provider + Linux Clients (Issue)
Hi everyone, Here again, so thanks again for the great product. I love the server! Let me explain the issue I’m having. I installed NS8 in my lab to authenticate a few Linux clients. I chose AlmaLinux...
View ArticleMattermost outgoing webhook cannot reach n8n on the same node
Thank you @mrmarkuz for a somewhat more permanent solution. Anyway, I would still suggest that NS8 provide a more standard - ideally WebGUI-configurable - way to permanently allow applications running...
View ArticleNS8 and DNS-01 wildcard certificates
Yes, my confusion stems solely from the fact that there have apparently already been some developments, but they don’t seem to have been incorporated into the system yet. @davidep Am I wrong?
View ArticleNS8 and DNS-01 wildcard certificates
The missing UI elements are a Web-based mechanism to set the DNS API provider for DNS-01 challenges in the ACME server config, as well as the necessary API tokens (environmental variables) for the...
View ArticleNS8 and DNS-01 wildcard certificates
I’m confused github.com/NethServer/dev Traefik DNS-01 challenge UI offen 08:39AM - 31 Mar 26 UTC DavidePrincipi Where NS8 is deployed behind a reverse-proxy that blocks HTTP-based ACME challen…ges,...
View ArticleGrafana-Core (metrics) and CrowdSec app (on multiple nodes)
bad program tv this saturday, needed to play a bit, I did a new grafana dashboard for crowdsec
View ArticleOnlyofice error - Invalid health ceck state
In general an internal DNS record is a good practice to keep the traffic locally and avoid load on the router due to NAT reflection (or hairpin) but both methods are working and secure.
View ArticleMattermost outgoing webhook cannot reach n8n on the same node
I’m not sure. I think it’s still discussed. When using the current pasta network, we need the N8N FQDN that accesses Mattermost so there’s no general fix that fits all cases. When using the old...
View ArticleNS8 and DNS-01 wildcard certificates
Simon_Blakely: I agree that an WebUI interface to make these changes would be helpful, but some of it is likely to be complex It really isn’t. It’s unique to each DNS host (the nature and name of the...
View ArticleOnlyofice error - Invalid health ceck state
Hi, Markuz Partially solved… The error message was caused by the firewall resolving office.xxxxx.it to a LAN IP (192.168.1.253) instead of the public IP. I disabled the internal DNS record in the...
View ArticleNs8-cluster-updater: update a whole NS8 cluster in one run
Hi all, I got tired of updating my clusters three times: OS packages, then core, then apps. So I wrote a script that does it all from the leader, in NS8’s own order: OS, core, apps. I also wanted the...
View ArticleNS8 and DNS-01 wildcard certificates
capote: Are the manual configurations update-proof? Will the configuration survive a restore/recovery from the backup? As far as I can see, these are persistent changes. I have definitely upgraded...
View ArticleMattermost outgoing webhook cannot reach n8n on the same node
Thank you @mrmarkuz. Is it planned to include this in future updates?
View ArticleNS8 and DNS-01 wildcard certificates
Thanks for the explanation. I still have two questions: Are the manual configurations update-proof? Will the configuration survive a restore/recovery from the backup? And why isn’t this a standard...
View ArticleOnlyofice error - Invalid health ceck state
Please remove the other onlyoffice instances, just one instance is needed. They can be removed from Software Center. roberto.schiano: when I installed OnlyOffice, it was instance number 6 The instance...
View Article